<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="pingback" href="https://www.rosehosting.com/blog/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://www.rosehosting.com/blog/wp-content/themes/Extra/scripts/ext/html5.js?x68100&amp;x68100" defer='defer" type="text/javascript"></script>
	<![endif]-->
<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KVJ4PJ');</script>

<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<script>var et_site_url='https://www.rosehosting.com/blog';var et_post_id='30572';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>How to Install Wekan on CentOS 7 | RoseHosting</title>

<meta name="description" content="In this tutorial, we will be installing Wekan and Snap on a CentOS 7 VPS. Wekan is a web-based kanban board application that provides task distribution using" />
<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.rosehosting.com/blog/#organization","url":"https://www.rosehosting.com/blog/","name":"RoseHosting.com","sameAs":["https://twitter.com/rosehosting","https://www.facebook.com/RoseHosting/","https://www.linkedin.com/in/rosehosting"]},{"@type":"WebSite","@id":"https://www.rosehosting.com/blog/#website","url":"https://www.rosehosting.com/blog/","name":"RoseHosting","publisher":{"@id":"https://www.rosehosting.com/blog/#organization"}},{"@type":"WebPage","@id":"https://www.rosehosting.com/blog/how-to-install-wekan-on-centos-7/#webpage","url":"https://www.rosehosting.com/blog/how-to-install-wekan-on-centos-7/","inLanguage":"en-US","name":"How to Install Wekan on CentOS 7","isPartOf":{"@id":"https://www.rosehosting.com/blog/#website"},"image":{"@type":"ImageObject","@id":"https://www.rosehosting.com/blog/how-to-install-wekan-on-centos-7/#primaryimage","url":"https://www.rosehosting.com/blog/wp-content/uploads/2019/08/how-to-install-wekan-on-centos7.jpg","width":742,"height":372},"primaryImageOfPage":{"@id":"https://www.rosehosting.com/blog/how-to-install-wekan-on-centos-7/#primaryimage"},"datePublished":"2019-11-13T16:31:01+00:00","dateModified":"2019-11-13T16:31:01+00:00"},{"@type":"Article","@id":"https://www.rosehosting.com/blog/how-to-install-wekan-on-centos-7/#article","isPartOf":{"@id":"https://www.rosehosting.com/blog/how-to-install-wekan-on-centos-7/#webpage"},"author":{"@id":"https://www.rosehosting.com/blog/author/r0s3admin/#author"},"headline":"How to Install Wekan on CentOS 7","datePublished":"2019-11-13T16:31:01+00:00","dateModified":"2019-11-13T16:31:01+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.rosehosting.com/blog/how-to-install-wekan-on-centos-7/#webpage"},"publisher":{"@id":"https://www.rosehosting.com/blog/#organization"},"articleSection":"CentOS, Guides, Miscellaneous, Tutorials, centos 7, kanban, snap, wekan","image":{"@type":"ImageObject","@id":"https://www.rosehosting.com/blog/how-to-install-wekan-on-centos-7/#primaryimage","url":"https://www.rosehosting.com/blog/wp-content/uploads/2019/08/how-to-install-wekan-on-centos7.jpg","width":742,"height":372}},{"@type":"Person","@id":"https://www.rosehosting.com/blog/author/r0s3admin/#author","name":"admin","sameAs":["https://www.facebook.com/RoseHosting/","https://twitter.com/rosehosting"]}]}</script>
<link rel="canonical" href="https://www.rosehosting.com/blog/how-to-install-wekan-on-centos-7/" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How to Install Wekan on CentOS 7 | RoseHosting" />
<meta property="og:description" content="In this tutorial, we will be installing Wekan and Snap on a CentOS 7 VPS. Wekan is a web-based kanban board application that provides task distribution using intuitive graphics for better and modern" />
<meta property="og:url" content="https://www.rosehosting.com/blog/how-to-install-wekan-on-centos-7/" />
<meta property="og:site_name" content="RoseHosting.com Blog" />
<meta property="og:image" content="https://www.rosehosting.com/blog/wp-content/uploads/2019/08/how-to-install-wekan-on-centos7.jpg" />
<meta property="article:tag" content="centos" />
<meta property="article:tag" content="guides" />
<meta property="article:tag" content="miscellaneous" />
<meta property="article:tag" content="tutorials" />
<meta property="article:tag" content="centos 7" />
<meta property="article:tag" content="kanban" />
<meta property="article:tag" content="snap" />
<meta property="article:tag" content="wekan" />
<meta property="article:published_time" content="2019-11-13T16:31:01Z" />
<meta property="article:modified_time" content="2019-11-13T16:31:01Z" />
<meta property="article:publisher" content="https://www.facebook.com/RoseHosting/" />
<meta property="article:author" content="https://www.facebook.com/RoseHosting/" />
<meta property="og:image:secure_url" content="https://www.rosehosting.com/blog/wp-content/uploads/2019/08/how-to-install-wekan-on-centos7.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@RoseHosting" />
<meta name="twitter:creator" content="@rosehosting" />
<meta name="twitter:title" content="How to Install Wekan on CentOS 7 | RoseHosting" />
<meta name="twitter:description" content="In this tutorial, we will be installing Wekan and Snap on a CentOS 7 VPS. Wekan is a web-based kanban board application that provides task distribution using intuitive graphics for better and modern" />
<meta name="twitter:image" content="https://www.rosehosting.com/blog/wp-content/uploads/2019/08/how-to-install-wekan-on-centos7.jpg" />

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="RoseHosting &raquo; Feed" href="https://www.rosehosting.com/blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="RoseHosting &raquo; Comments Feed" href="https://www.rosehosting.com/blog/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RoseHosting &raquo; How to Install Wekan on CentOS 7 Comments Feed" href="https://www.rosehosting.com/blog/how-to-install-wekan-on-centos-7/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.rosehosting.com\/blog\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><meta content="rh2018 Template:       Extra Version:        1.0.0 v." name="generator" /><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.rosehosting.com/blog/wp-includes/css/dist/block-library/style.min.css?x68100&amp;x68100' type='text/css' media='all' />
<link rel='stylesheet' id='ez-icomoon-css' href='https://www.rosehosting.com/blog/wp-content/plugins/easy-table-of-contents/vendor/icomoon/style.min.css?x68100&amp;x68100' type='text/css' media='all' />
<link rel='stylesheet' id='ez-toc-css' href='https://www.rosehosting.com/blog/wp-content/plugins/easy-table-of-contents/assets/css/screen.min.css?x68100&amp;x68100' type='text/css' media='all' />
<style id='ez-toc-inline-css' type='text/css'>
div#ez-toc-container p.ez-toc-title {font-size: 22px;}div#ez-toc-container p.ez-toc-title {font-weight: 500;}div#ez-toc-container ul li {font-size: 95%;}div#ez-toc-container {width: 100%;}
</style>
<link rel='stylesheet' id='parent-style-css' href='https://www.rosehosting.com/blog/wp-content/themes/Extra/style.css?x68100&amp;x68100' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='https://www.rosehosting.com/blog/wp-content/themes/rh2018/css/bootstrap.css?x68100&amp;x68100' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css' href='https://www.rosehosting.com/blog/wp-content/themes/rh2018/css/theme.css?x68100&amp;x68100' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css' href='https://www.rosehosting.com/blog/wp-content/themes/rh2018/style.css?x68100&amp;x68100' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css' href='https://fonts.googleapis.com/css?family=Cabin%3Aregular%2Citalic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.rosehosting.com/blog/wp-includes/css/dashicons.min.css?x68100&amp;x68100' type='text/css' media='all' />
<script type='text/javascript' src='https://www.rosehosting.com/blog/wp-includes/js/jquery/jquery.js?x68100&amp;x68100'></script>
<script type='text/javascript' src='https://www.rosehosting.com/blog/wp-includes/js/jquery/jquery-migrate.min.js?x68100&amp;x68100' defer='defer'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/popper.js/1.11.0/umd/popper.min.js' defer='defer'></script>
<script type='text/javascript' src='https://www.rosehosting.com/blog/wp-content/themes/rh2018/js/bootstrap.js?x68100&amp;x68100' defer='defer'></script>
<script type='text/javascript' src='https://www.rosehosting.com/blog/wp-content/themes/rh2018/js/cookieconsent.min.js?x68100&amp;x68100' defer='defer'></script>
<link rel='https://api.w.org/' href='https://www.rosehosting.com/blog/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rosehosting.com/blog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rosehosting.com/blog/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='How to Install LAMP on Ubuntu 18.04' href='https://www.rosehosting.com/blog/how-to-install-lamp-on-ubuntu-18-04/' />
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://www.rosehosting.com/blog/?p=30572' />
<link rel="alternate" type="application/json+oembed" href="https://www.rosehosting.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rosehosting.com%2Fblog%2Fhow-to-install-wekan-on-centos-7%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rosehosting.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rosehosting.com%2Fblog%2Fhow-to-install-wekan-on-centos-7%2F&#038;format=xml" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/www.rosehosting.com\/blog\/wp-admin\/admin-ajax.php","essb3_nonce":"1d06cf821c","essb3_plugin_url":"https:\/\/www.rosehosting.com\/blog\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","blog_url":"https:\/\/www.rosehosting.com\/blog\/","essb3_postfloat_stay":false,"post_id":30572};var essb_buttons_exist = !!document.getElementsByClassName("essb_links"); if(essb_buttons_exist == true) { document.addEventListener("DOMContentLoaded", function(event) { var ESSB_CACHE_URL = "https://www.rosehosting.com/blog/how-to-install-wekan-on-centos-7/"; if(ESSB_CACHE_URL.indexOf("?") > -1) { ESSB_CACHE_URL += "&essb_counter_cache=rebuild"; } else { ESSB_CACHE_URL += "?essb_counter_cache=rebuild"; }; var xhr = new XMLHttpRequest(); xhr.open("GET",ESSB_CACHE_URL,true); xhr.send(); });}</script><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="icon" href="https://www.rosehosting.com/blog/wp-content/uploads/2016/02/cropped-rhlogo-final-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.rosehosting.com/blog/wp-content/uploads/2016/02/cropped-rhlogo-final-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.rosehosting.com/blog/wp-content/uploads/2016/02/cropped-rhlogo-final-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.rosehosting.com/blog/wp-content/uploads/2016/02/cropped-rhlogo-final-270x270.png" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://www.rosehosting.com/blog/wp-content/cache/et/global/et-extra-customizer-global-1572422499217.min.css?x68100" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-30572 single-format-standard et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
<div id="page-container" class="page-container">
<nav class="navbar yamm navbar-expand-lg navbar-dark" role="navigation">
<div class="container no-override">
<a class="navbar-brand" href="https://www.rosehosting.com/">
<img alt="RoseHosting.com" width="186" height="37" class="d-lg-inline mr-2" src="https://www.rosehosting.com/blog/wp-content/themes/rh2018/img/rh-logo.svg" />
</a>
<button class="navbar-toggler" data-toggle="collapse" data-target="#navbar-collapse">
<span class="navbar-toggler-icon"></span>
</button>
<div class="collapse navbar-collapse justify-content-end" id="navbar-collapse">
<ul class="navbar-nav">
<li class="nav-item active dropdown">
<a href="#" class="nav-link dropdown-toggle" data-toggle="dropdown">
Hosting Solutions
<i class="fa fa-chevron-down"></i>
</a>
<div class="dropdown-menu" role="menu">
<div class="yamm-content">
<div class="row">
<div class="col-sm-6">
<span class="text-primary  dropdown-header"><strong>Managed SSD Hosting</strong></span>
<div class="dropdown-divider"></div>
<a class="dropdown-item" href="https://www.rosehosting.com/web-hosting.html">Web Hosting</a>
<a class="dropdown-item" href="https://www.rosehosting.com/linux-vps-hosting.html">Linux VPS Hosting</a>
<a class="dropdown-item" href="https://secure.rosehosting.com/clientarea/?cmd=cart&amp;action=add&amp;id=82">Custom VPS</a>
<a class="dropdown-item" href="https://www.rosehosting.com/dedicated-servers.html">Cloud Dedicated Servers</a>
<a class="dropdown-item" href="https://www.rosehosting.com/nvme-hosting.html">NVMe Hosting <span class="ml-2 badge badge-success">new</span></a>
</div>
<div class="col-sm-6">
<span class="text-primary dropdown-header"><strong>Managed Solutions</strong></span>
<div class="dropdown-divider"></div>
<a class="dropdown-item" href="https://www.rosehosting.com/wordpress-hosting.html">
Wordpress Hosting
<small class="d-block text-muted"><i>The best blogging platform</i></small>
</a>
<a class="dropdown-item" href="https://www.rosehosting.com/magento-hosting.html">
Magento Hosting
<small class="d-block text-muted"><i>The best e-commerce platform</i></small>
</a>
<a class="dropdown-item" href="https://www.rosehosting.com/odoo-hosting.html">
Odoo Hosting
<small class="d-block text-muted"><i>The best CRM/ERP platform</i></small>
</a>
<span class="dropdown-item"><a class="btn-shadow btn-shadow-primary btn-shadow-sm" target="_blank" href="https://www.rosehosting.com/hosting-solutions.html">Other Solutions</a></span>
</div>
</div>
</div>
</div>
</li>
<li class="nav-item dropdown">
<a href="#" class="nav-link dropdown-toggle" data-toggle="dropdown">
SSL / Domains
<i class="fa fa-chevron-down"></i>
</a>
<div class="dropdown-menu" role="menu">
<div class="yamm-content">
<div class="row">
<div class="col-sm-3">
<span class="text-primary  dropdown-header"><strong>SSL by brand</strong></span>
<div class="dropdown-divider"></div>
<a class="dropdown-item" href="https://www.rosehosting.com/ssl-certificates.html#geotrust">GeoTrust</a>
<a class="dropdown-item" href="https://www.rosehosting.com/ssl-certificates.html#comodo">Comodo</a>
<a class="dropdown-item" href="https://www.rosehosting.com/ssl-certificates.html#rapidssl">RapidSSL</a>
<a class="dropdown-item" href="https://www.rosehosting.com/ssl-certificates.html#thawte">Thawte</a>
</div>
<div class="col-sm-4">
<span class="text-primary  dropdown-header"><strong>SSL by Type</strong></span>
<div class="dropdown-divider"></div>
<a class="dropdown-item" href="https://www.rosehosting.com/ssl-certificates-by-type.html#domain_validation">Domain Validation</a>
<a class="dropdown-item" href="https://www.rosehosting.com/ssl-certificates-by-type.html#organization_validation">Organization Validation</a>
<a class="dropdown-item" href="https://www.rosehosting.com/ssl-certificates-by-type.html#extended_validation">Extended Validation</a>
<a class="dropdown-item" href="https://www.rosehosting.com/ssl-certificates-by-type.html#wildcard_ssl">Wildcard SSL</a>
</div>
<div class="col-sm-3">
<span class="text-primary dropdown-header"><strong>Domains</strong></span>
<div class="dropdown-divider"></div>
<a class="dropdown-item" href="https://secure.rosehosting.com/clientarea/index.php?/checkdomain/domain-registration/">Register Domains</a>
<a class="dropdown-item" href="https://secure.rosehosting.com/clientarea/index.php?/checkdomain/domain-registration/#transfer">Transfer Domains</a>
</div>
</div>
</div>
</div>
<li class="nav-item dropdown">
<a href="#" class="nav-link dropdown-toggle" data-toggle="dropdown">
Support
<i class="fa fa-chevron-down"></i>
</a>
<div class="dropdown-menu" role="menu">
<a class="dropdown-item" href="https://www.rosehosting.com/support.html">24/7 Managed Support</a>
<a class="dropdown-item" href="https://secure.rosehosting.com/clientarea/index.php?/tickets/">Open a Support Ticket</a>
<a class="dropdown-item" href="https://secure.rosehosting.com/clientarea/index.php?/knowledgebase">Knowledge Base</a>
<a class="dropdown-item" href="https://status.rosehosting.com">Systems Status</a>
</div>
</li>
<li class="nav-item dropdown">
<a href="#" class="nav-link dropdown-toggle" data-toggle="dropdown">
About Us
<i class="fa fa-chevron-down"></i>
</a>
<div class="dropdown-menu" role="menu">
<a class="dropdown-item" href="https://www.rosehosting.com/about-us.html">Our Company</a>
<a class="dropdown-item" href="https://www.rosehosting.com/contact-us.html">Contact Us</a>
<a class="dropdown-item" href="https://www.rosehosting.com/awards.html">Awards &amp; Recognition</a>
<a class="dropdown-item" href="https://www.rosehosting.com/reviews.html">Customer Reviews</a>
<a class="dropdown-item" href="https://www.rosehosting.com/policies.html">Our Policies</a>
</div>
</li>
<li class="nav-item dropdown">
<a href="#" class="nav-link dropdown-toggle" data-toggle="dropdown">
Affiliates
<i class="fa fa-chevron-down"></i>
</a>
<div class="dropdown-menu" role="menu">
<a class="dropdown-item" href="https://www.rosehosting.com/cpa-hosting-affiliate-program.html">Flat-Rate CPA Affiliate Program</a>
<a class="dropdown-item" href="https://secure.rosehosting.com/clientarea/index.php?/clientarea/">Flat-Rate CPA Affiliate Program Login</a>
<a class="dropdown-item" href="https://www.rosehosting.com/vps-affiliate-program.html">Recurring Commission Affiliate Program</a>
<a class="dropdown-item" href="https://secure.rosehosting.com/clientarea/aff/">Recurring Commission Affiliate Program Login</a>
</div>
</li>
<li class="nav-item">
<a class="nav-link" href="https://www.rosehosting.com/blog/">Blog</a>
</li>
<li class="nav-item">
<a class="nav-link nav-link--rounded" href="https://secure.rosehosting.com/clientarea/index.php?/clientarea/">Login</a>
</li>
</ul>
</div>
</div>
</nav>
<nav class="navbar navbar-expand-md navbar-light bg-faded navbar-blog" style="z-index:0;">
<div class="container no-override">
<a href="https://www.rosehosting.com/blog/" class="navbar-brand">Blog Home</a>
<div class="navbar-collapse collapse d-flex justify-content-between" id="navbar5-blog">
<ul class="navbar-nav categories">
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" data-toggle="dropdown" href="#" role="button" aria-haspopup="true" aria-expanded="false">
Categories
<i class="fa fa-chevron-down"></i>
</a>
<div class="dropdown-menu">
<a class="dropdown-item" href="https://www.rosehosting.com/blog/category/caching/">Caching</a>
<a class="dropdown-item" href="https://www.rosehosting.com/blog/category/centos/">CentOS</a>
<a class="dropdown-item" href="https://www.rosehosting.com/blog/category/cms-crm-erp/">CMS, CRM, ERP</a>
<a class="dropdown-item" href="https://www.rosehosting.com/blog/category/control-panels/">Control Panels</a>
<a class="dropdown-item" href="https://www.rosehosting.com/blog/category/databases/">Databases</a>
<a class="dropdown-item" href="https://www.rosehosting.com/blog/category/debian/">Debian</a>
<a class="dropdown-item" href="https://www.rosehosting.com/blog/category/e-commerce/">E-Commerce</a>
<a class="dropdown-item" href="https://www.rosehosting.com/blog/category/email-servers/">Email Servers</a>
<a class="dropdown-item" href="https://www.rosehosting.com/blog/category/guides/">Guides</a>
<a class="dropdown-item" href="https://www.rosehosting.com/blog/category/load-balancing/">Load Balancing</a>
<a class="dropdown-item" href="https://www.rosehosting.com/blog/category/miscellaneous/">Miscellaneous</a>
<a class="dropdown-item" href="https://www.rosehosting.com/blog/category/networking-and-domains/">Networking and Domains</a>
<a class="dropdown-item" href="https://www.rosehosting.com/blog/category/news/">News</a>
<a class="dropdown-item" href="https://www.rosehosting.com/blog/category/optimization/">Optimization</a>
<a class="dropdown-item" href="https://www.rosehosting.com/blog/category/other/">Other</a>
<a class="dropdown-item" href="https://www.rosehosting.com/blog/category/rosehosting/">RoseHosting Platform</a>
<a class="dropdown-item" href="https://www.rosehosting.com/blog/category/scripts/">Scripts</a>
<a class="dropdown-item" href="https://www.rosehosting.com/blog/category/security/">Security</a>
<a class="dropdown-item" href="https://www.rosehosting.com/blog/category/seo/">SEO</a>
 <a class="dropdown-item" href="https://www.rosehosting.com/blog/category/tips-and-tricks/">Tips and Tricks</a>
<a class="dropdown-item" href="https://www.rosehosting.com/blog/category/tutorials/">Tutorials</a>
<a class="dropdown-item" href="https://www.rosehosting.com/blog/category/ubuntu/">Ubuntu</a>
<a class="dropdown-item" href="https://www.rosehosting.com/blog/category/web-frameworks/">Web Frameworks</a>
<a class="dropdown-item" href="https://www.rosehosting.com/blog/category/web-servers/">Web Servers</a>
</div>
</li>
</ul>
<form class="mx-2 my-auto d-inline" method="get" id="searchform" action="https://www.rosehosting.com/blog/">
<div class="input-group">
<input type="search" class="field" name="s" id="s" class="form-control border border-right-0" placeholder="Search...">
<span class="input-group-append">
<button name="submit" id="searchsubmit" class="btn btn-outline-secondary border border-left-0" type="submit">
<i class="fa fa-search"></i>
</button>
</span>
</div>
</form>
</div>
</div>
</nav>
<div id="main-content">
<div class="container">
<div id="content-area" class="clearfix">
<div class="et_pb_extra_column_main">
<article id="post-30572" class="module single-post-module post-30572 post type-post status-publish format-standard has-post-thumbnail hentry category-centos category-guides category-miscellaneous category-tutorials tag-centos-7 tag-kanban tag-snap tag-wekan et-has-post-format-content et_post_format-et-post-format-standard">
<div class="post-header">
<h1 class="entry-title">How to Install Wekan on CentOS 7</h1>
<div class="post-meta vcard">
<p>Posted by <a href="https://www.rosehosting.com/blog/author/r0s3admin/" class="url fn" title="Posts by admin" rel="author">admin</a> | <span class="updated">Nov 13, 2019</span> | <a href="https://www.rosehosting.com/blog/category/centos/" rel="tag">CentOS</a>, <a href="https://www.rosehosting.com/blog/category/guides/" rel="tag">Guides</a>, <a href="https://www.rosehosting.com/blog/category/miscellaneous/" rel="tag">Miscellaneous</a>, <a href="https://www.rosehosting.com/blog/category/tutorials/" rel="tag">Tutorials</a> | <a class="comments-link" href="https://www.rosehosting.com/blog/how-to-install-wekan-on-centos-7/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></p>
</div>
</div>
<div class="post-thumbnail header">
<img src="https://www.rosehosting.com/blog/wp-content/uploads/2019/08/how-to-install-wekan-on-centos7.jpg" alt="How to Install Wekan on CentOS 7" /> </div>
<div class="post-wrap">
<div class="post-content entry-content">
<p><img class="alignnone size-full wp-image-31866" src="https://www.rosehosting.com/blog/wp-content/uploads/2019/08/how-to-install-wekan-on-centos7.jpg" alt="" width="742" height="372" srcset="https://www.rosehosting.com/blog/wp-content/uploads/2019/08/how-to-install-wekan-on-centos7.jpg 742w, https://www.rosehosting.com/blog/wp-content/uploads/2019/08/how-to-install-wekan-on-centos7-150x75.jpg 150w, https://www.rosehosting.com/blog/wp-content/uploads/2019/08/how-to-install-wekan-on-centos7-300x150.jpg 300w" sizes="(max-width: 742px) 100vw, 742px" /></p>
<p>In this tutorial, we will be installing Wekan and Snap on a <a href="https://www.rosehosting.com/centos-hosting.html">CentOS 7 VPS</a>.</p>
<p>Wekan is a web-based kanban board application that provides task distribution using intuitive graphics for better and modern team collaboration. Wekan makes use of what they call &#8216;Board&#8217; from which you can add your team members. Added members can be assigned on a &#8216;Card&#8217; which is simply a card-like interface that contains the details about a task.</p>
<p>This basic concept of &#8216;Board&#8217; and &#8216;Cards&#8217; make the arrangement of tasks effortless to perform since team members can see what the overall progress of the team is with regards of work to be done, work that&#8217;s currently being done, and any work that&#8217;s already done which in return increases the productivity of the team.</p>
<p>Wekan almost provides the same features of Trello, with some advantages:</p>
<ul>
<li>Source code is fully open-source</li>
<li>Source code is reviewed by security researchers</li>
<li>Powered by mainstream web technologies e.g. Nginx, Node JS, and MongoDB</li>
<li>No monthly subscription payment fees</li>
<li>Can be hosted on your own server</li>
<li>Can be used in a private or local network</li>
<li>Continues releases and bug fixes from maintainers</li>
</ul>
<p><img class="alignright size-full wp-image-31867" src="https://www.rosehosting.com/blog/wp-content/uploads/2019/08/setting-up-wekan-kanban-open-source-centos7-vps.jpg" alt="" width="200" height="58" srcset="https://www.rosehosting.com/blog/wp-content/uploads/2019/08/setting-up-wekan-kanban-open-source-centos7-vps.jpg 200w, https://www.rosehosting.com/blog/wp-content/uploads/2019/08/setting-up-wekan-kanban-open-source-centos7-vps-150x44.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" />For installation, Wekan uses Snap, which is simply a packaging software for cross-platform and dependency-free installation.</p>
<p>Wekan is administered under the MIT License and is currently supported by <a href="https://github.com/wekan/wekan/wiki/Team">Wekan Team</a> under its maintainer under the name of  &#8216;xet7&#8217;.</p>
<p><span id="more-30572"></span></p>
<p>This is a step-by-step instruction on how to get your Wekan application running in no time. First, let&#8217;s start with the server requirements.</p>
<div id="ez-toc-container" class="counter-hierarchy ez-toc-transparent">
<div class="ez-toc-title-container">
<p class="ez-toc-title">Table of Contents</p>
<span class="ez-toc-title-toggle"><a class="ez-toc-pull-right ez-toc-btn ez-toc-btn-xs ez-toc-btn-default ez-toc-toggle"><i class="ez-toc-glyphicon ez-toc-icon-toggle"></i></a></span></div>
<nav><ul class="ez-toc-list"><li><a href="#Prerequisites" title="Prerequisites">Prerequisites</a></li><li><a href="#Step-1-Installing-Updates-and-Dependencies" title="Step 1: Installing Updates and Dependencies">Step 1: Installing Updates and Dependencies</a></li><li><a href="#Step-2-Installing-Snap" title="Step 2: Installing Snap">Step 2: Installing Snap</a></li><li><a href="#Step-3-Installing-Wekan" title="Step 3: Installing Wekan">Step 3: Installing Wekan</a></li><li><a href="#Step-4-Setting-Up-Wekan" title="Step 4: Setting Up Wekan">Step 4: Setting Up Wekan</a></li><li><a href="#Step-5-Accessing-Wekan" title="Step 5: Accessing Wekan">Step 5: Accessing Wekan</a></li><li><a href="#Step-6-Setting-Up-Wekan-with-an-Nginx-Reverse-Proxy" title="Step 6: Setting Up Wekan with an Nginx Reverse Proxy">Step 6: Setting Up Wekan with an Nginx Reverse Proxy</a></li></ul></nav></div>
<h2><span class="ez-toc-section" id="Prerequisites">Prerequisites</span></h2>
<p>Before setting up a Wekan application, we recommend using a server with a fresh install of <a href="https://www.rosehosting.com/centos-hosting.html">CentOS 7 Server</a> that meets the following basic requirements:</p>
<p><strong>Basic Requirements:</strong></p>
<ul>
<li>64-bit CPU</li>
<li>1 GB of free RAM for development and 4 GB of free RAM for a production environment</li>
<li>Server with newly installed CentOS 7</li>
<li>An account with root privileges, or access to the root user itself</li>
<li>Domain name pointing to server&#8217;s public IP address</li>
</ul>
<h2><span class="ez-toc-section" id="Step-1-Installing-Updates-and-Dependencies">Step 1: Installing Updates and Dependencies</span></h2>
<p>Access your public server via SSH through your favorite terminal using:</p>
<pre>ssh <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="87f5e8e8f3c7">[email&#160;protected]</a><span style="color: #ff0000;">IP_address</span> -p <span style="color: #ff0000;">Port_number</span></pre>
<p>Make sure that <span style="color: #ff0000;">IP_address</span> and <span style="color: #ff0000;">Port_number</span> are set to your server&#8217;s IP address and SSH port number. Additionally, replace &#8216;root&#8217; with the username of the account that has sudo privileges if necessary.</p>
<p>Once logged in, it is best to check for package updates on the repositories available.</p>
<pre>yum update -y</pre>
<p>We also recommend installing the EPEL release repository and the basic development libraries to stand clear of any missing libraries in the future.</p>
<pre>yum install epel-release -y</pre>
<pre>yum groupinstall -y "Development Tools"</pre>
<h2 id="install-and-configure-rabbitmq"><span class="ez-toc-section" id="Step-2-Installing-Snap">Step 2: Installing Snap</span></h2>
<p>The latest version and future versions of Wekan will be created using Snap package framework for easier installation on different platforms. Since the Snap package is not officially available with CentOS 7, we will need to install and enable COPR &#8211; a lightweight build system for installing third-party repositories.</p>
<p>To proceed with the Snap installation, execute the following commands one by one:</p>
<pre>yum makecache fast
yum install yum-plugin-copr
yum copr enable ngompa/snapcore-el7
yum install snapd</pre>
<p>Once the Snap package is installed, we can now enable the snapd.socket service:</p>
<pre>systemctl enable --now snapd.socket</pre>
<h2><span class="ez-toc-section" id="Step-3-Installing-Wekan">Step 3: Installing Wekan</span></h2>
<p>After a successful installation of the Snap package, we can now install Wekan using just one line:</p>
<pre>snap install wekan</pre>
<p>If the installation was a success, you should see the following output:</p>
<p><code>wekan 2.65 from Lauri Ojansivu (xet7) installed</code></p>
<h2><span class="ez-toc-section" id="Step-4-Setting-Up-Wekan">Step 4: Setting Up Wekan</span></h2>
<p>Since Wekan has been installed using Snap, we can use its built-in CLI to modify some of Wekan&#8217;s basic settings.</p>
<p>First would be the domain name. Set the domain name using the following command. Make sure to replace <code>your_domain.com</code> with your actual registered domain name.</p>
<pre>snap set wekan root-url="<code>http://wekan.your_domain.com</code>"</pre>
<p>It is required to assign a port on our Wekan installation. You may use any port that is available and in range.</p>
<pre>snap set wekan port='3001'</pre>
<p>Next step is to set up the email server for SMTP connections. It is recommended to be set up properly since it is required when registering and for a password reset.</p>
<pre>snap set wekan mail-url='smtps://user:<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="f181908282b186949a909fdf839e8294999e8285989f96df929e9c">[email&#160;protected]</a>:453'
snap set wekan mail-from='Wekan Boards &lt;<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="5d2e282d2d322f291d2a38363c33732f322e3835322e2934333a733e3230">[email&#160;protected]</a>&gt;'</pre>
<p>You can check other email configurations available for Wekan <a href="https://github.com/wekan/wekan/wiki/Troubleshooting-Mail">here</a>.</p>
<p>Once all the basic configurations are updated, we can now restart our Snap &#8211; Wekan service to apply the changes.</p>
<pre>systemctl restart snap.wekan.wekan</pre>
<h2><span class="ez-toc-section" id="Step-5-Accessing-Wekan">Step 5: Accessing Wekan</span></h2>
<p>Once the service has been restarted, we can now access the login page by visiting the following link:</p>
<p><code>http://[server_IP_address]:[port_assigned]</code></p>
<p>You should see the login page which looks like this:</p>
<p><img class="aligncenter size-full wp-image-30646" src="https://www.rosehosting.com/blog/wp-content/uploads/2019/05/wekan_login.png" alt="" width="353" height="441" srcset="https://www.rosehosting.com/blog/wp-content/uploads/2019/05/wekan_login.png 353w, https://www.rosehosting.com/blog/wp-content/uploads/2019/05/wekan_login-120x150.png 120w, https://www.rosehosting.com/blog/wp-content/uploads/2019/05/wekan_login-240x300.png 240w" sizes="(max-width: 353px) 100vw, 353px" /></p>
<p>Currently, there is no default &#8216;username&#8217; and &#8216;password&#8217; for the Administrator account and registration should be done first.</p>
<p>Note that the <strong><code>first account to be registered</code></strong> will be automatically assigned with the Administrator role.</p>
<p>Once logged in, you should be able to see Wekan&#8217;s default dashboard interface which looks like the following image:</p>
<p><img class="aligncenter size-full wp-image-30647" src="https://www.rosehosting.com/blog/wp-content/uploads/2019/05/wekan_dashboard.png" alt="" width="1917" height="237" srcset="https://www.rosehosting.com/blog/wp-content/uploads/2019/05/wekan_dashboard.png 1917w, https://www.rosehosting.com/blog/wp-content/uploads/2019/05/wekan_dashboard-150x19.png 150w, https://www.rosehosting.com/blog/wp-content/uploads/2019/05/wekan_dashboard-300x37.png 300w, https://www.rosehosting.com/blog/wp-content/uploads/2019/05/wekan_dashboard-768x95.png 768w, https://www.rosehosting.com/blog/wp-content/uploads/2019/05/wekan_dashboard-1024x127.png 1024w, https://www.rosehosting.com/blog/wp-content/uploads/2019/05/wekan_dashboard-1080x134.png 1080w" sizes="(max-width: 1917px) 100vw, 1917px" /></p>
<h2><span class="ez-toc-section" id="Step-6-Setting-Up-Wekan-with-an-Nginx-Reverse-Proxy">Step 6: Setting Up Wekan with an Nginx Reverse Proxy</span></h2>
<p>Since our Wekan application is running on a port, we can set up a reverse proxy using Nginx web server to host our application directly on our desired domain or subdomain without needing to enter a port number.</p>
<p>First, install the Nginx web server by using the command:</p>
<pre>yum -y install nginx</pre>
<p>Once properly installed, create the Wekan virtual host file and paste the following text using your preferred text editor. Do not forget to modify the variables accordingly.</p>
<pre>nano /etc/nginx/conf.d/wekan.conf</pre>
<pre>server {
	listen 80;
        server_name <span style="color: #ff0000;">your_domain.com</span>;
    
        location / {
            proxy_set_header   X-Real-IP $remote_addr;
            proxy_set_header   Host      $host;
            proxy_http_version 1.1;
            proxy_set_header   Upgrade $http_upgrade;
            proxy_set_header   Connection 'upgrade';
            proxy_cache_bypass $http_upgrade;
            proxy_pass         http://127.0.0.1:[port_assigned];
        }

        access_log /var/log/nginx/wekan-access.log;
        error_log /var/log/nginx/wekan-error.log;
}</pre>
<p>Save and exit. Verify the Nginx configuration is correct by using:</p>
<pre>nginx -t</pre>
<p>Once everything is okay, restart Nginx and access your domain name using your preferred web browser.</p>
<pre>systemctl restart nginx</pre>
<p>You should now be able to see the login page of your freshly installed Wekan application.</p>
<p><strong>That&#8217;s it! &#8211; </strong>you now have a Wekan application running on your CentOS 7 server.</p>
<hr />
<p>&nbsp;</p>
<p><img class="alignleft size-full wp-image-31868" src="https://www.rosehosting.com/blog/wp-content/uploads/2019/08/wekan-support-experts-24-7-centos7-vps.jpg" alt="" width="200" height="58" srcset="https://www.rosehosting.com/blog/wp-content/uploads/2019/08/wekan-support-experts-24-7-centos7-vps.jpg 200w, https://www.rosehosting.com/blog/wp-content/uploads/2019/08/wekan-support-experts-24-7-centos7-vps-150x44.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" />Of course, you don’t have to <strong>install <b>Wekan </b>on CentOS 7</strong> if you have a <a href="https://www.rosehosting.com/centos-hosting.html">Managed CentOS VPS</a> with us. In that case, you can simply ask our support team to install Wekan on CentOS 7 for you. They are available 24/7, and they will be able to help you with the installation.</p>
<p><span style="color: #ff0000;"><strong>PS</strong></span>. If you enjoyed reading this blog post on how to install Wekan on CentOS 7, feel free to share it on social networks by using the shortcuts below, or simply leave a comment in the comments section. Thank you.</p>
<div class="essb_links essb_counters essb_displayed_followme essb_share essb_template_bold-retina essb_995950367 essb_links_center essb_mobile_hidden print-no" id="essb_displayed_followme_995950367" data-essb-postid="30572" data-essb-position="followme" data-essb-button-style="button_name" data-essb-template="bold-retina" data-essb-counter-pos="insidename" data-essb-url="https://www.rosehosting.com/blog/how-to-install-wekan-on-centos-7/" data-essb-twitter-url="https://www.rosehosting.com/blog/how-to-install-wekan-on-centos-7/" data-essb-instance="995950367"><ul class="essb_links_list essb_hide_icon"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-counter-pos="insidename"><span class="essb_totalcount essb_t_l" title="Total: "><span class="essb_total_text">Total: </span><span class="essb_t_nb">2</span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.rosehosting.com/blog/how-to-install-wekan-on-centos-7/&t=How+to+Install+Wekan+on+CentOS+7" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.rosehosting.com/blog/how-to-install-wekan-on-centos-7/&t=How+to+Install+Wekan+on+CentOS+7&#39;,&#39;facebook&#39;,&#39;995950367&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook<span class="essb_counter_insidename" data-cnt="1" style="display: none;" data-cnt-short="1">1</span></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=How+to+Install+Wekan+on+CentOS+7&amp;url=https://www.rosehosting.com/blog/how-to-install-wekan-on-centos-7/&amp;counturl=https://www.rosehosting.com/blog/how-to-install-wekan-on-centos-7/&#39;,&#39;twitter&#39;,&#39;995950367&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter<span class="essb_counter_insidename" data-cnt="1" style="display: none;" data-cnt-short="1">1</span></span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=How+to+Install+Wekan+on+CentOS+7&amp;url=https://www.rosehosting.com/blog/how-to-install-wekan-on-centos-7/" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=How+to+Install+Wekan+on+CentOS+7&amp;url=https://www.rosehosting.com/blog/how-to-install-wekan-on-centos-7/&#39;,&#39;linkedin&#39;,&#39;995950367&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn<span class="essb_counter_insidename" data-cnt="" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;995950367&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print<span class="essb_counter_insidename" data-cnt="" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;995950367&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email<span class="essb_counter_insidename" data-cnt="" style="display: none;" data-cnt-short="0">0</span></span></a></li></ul></div> </div>
</div>
<div class="post-footer">
<div class="social-icons ed-social-share-icons">
<p class="share-title">Share:</p>
</div>
<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #932279;
									}
								</style>
</div>
</article>
<nav class="post-nav">
<div class="nav-links clearfix">
<div class="nav-link nav-link-prev">
<a href="https://www.rosehosting.com/blog/how-to-install-lamp-on-ubuntu-18-04/" rel="prev"><span class="button">Previous</span><span class="title">How to Install LAMP on Ubuntu 18.04</span></a> </div>
<div class="nav-link nav-link-next">
</div>
</div>
</nav>
<div class="et_extra_other_module related-posts">
<div class="related-posts-header">
<h3>Related Posts</h3>
</div>
<div class="related-posts-content clearfix">
<div class="related-post">
<div class="featured-image"><a href="https://www.rosehosting.com/blog/how-to-install-sensu-on-centos-7/" title="How To Install Sensu on CentOS 7" class="post-thumbnail">
<img src="https://www.rosehosting.com/blog/wp-content/uploads/2019/04/how-to-install-sensu-on-centos7-440x264.jpg" alt="How To Install Sensu on CentOS 7" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://www.rosehosting.com/blog/how-to-install-sensu-on-centos-7/">How To Install Sensu on CentOS 7</a></h4>
<p class="date"><span class="updated">November 1, 2019</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://www.rosehosting.com/blog/how-to-install-ispconfig-3-on-centos-7/" title="How to install ISPConfig 3 on CentOS 7" class="post-thumbnail">
<img src="https://www.rosehosting.com/blog/wp-content/uploads/2019/04/how-to-install-ispconfig3-on-centos7-440x264.jpg" alt="How to install ISPConfig 3 on CentOS 7" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://www.rosehosting.com/blog/how-to-install-ispconfig-3-on-centos-7/">How to install ISPConfig 3 on CentOS 7</a></h4>
<p class="date"><span class="updated">April 26, 2019</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://www.rosehosting.com/blog/how-to-install-rocket-chat-on-ubuntu-16-04/" title="How to Install Rocket.Chat on Ubuntu 16.04" class="post-thumbnail">
<img src="https://www.rosehosting.com/blog/wp-content/uploads/2018/09/How-to-Install-Rocket.Chat-on-Ubuntu-16.04-440x264.jpg" alt="How to Install Rocket.Chat on Ubuntu 16.04" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://www.rosehosting.com/blog/how-to-install-rocket-chat-on-ubuntu-16-04/">How to Install Rocket.Chat on Ubuntu 16.04</a></h4>
<p class="date"><span class="updated">September 10, 2018</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://www.rosehosting.com/blog/how-to-install-erpnext-on-centos-7/" title="How To Install ERPNext on CentOS 7" class="post-thumbnail">
<img src="https://www.rosehosting.com/blog/wp-content/uploads/2019/01/install-erpnext-centos-440x264.jpg" alt="How To Install ERPNext on CentOS 7" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://www.rosehosting.com/blog/how-to-install-erpnext-on-centos-7/">How To Install ERPNext on CentOS 7</a></h4>
<p class="date"><span class="updated">January 25, 2019</span></p>
</div>
</div>
</div>

<section id="comment-wrap">
<div id="comments" class="nocomments">

</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/how-to-install-wekan-on-centos-7/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://www.rosehosting.com/blog/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea autocomplete="nope" id="db2eacfa10" name="db2eacfa10" cols="45" rows="8" aria-required="true"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="nope" style="padding:0;clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">document.getElementById("comment").setAttribute( "id", "acd2ed8990ba1bbc42fa2dab05e24e96" );document.getElementById("db2eacfa10").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='30572' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><div class="g-recaptcha" data-sitekey="6LfY7_4SAAAAAE2DEhMo9U4ZS1XLXf1qGXL9uzZC" data-theme="standard"></div><script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en"></script> <div id="recaptcha-submit-btn-area">&nbsp;</div>
<noscript>
            <style type='text/css'>#submit {display:none;}</style>
            <input name="submit" type="submit" id="submit-alt" tabindex="6"
                value="Submit Comment"/> 
            </noscript> </form>
</div>
</section>
</div>
<div class="et_pb_extra_column_sidebar">
<div class="et_pb_widget roseh-widget"><h4 class="widgettitle"> </h4><div style="text-align: center; " id="roseh-654815790"><center><a target="_blank" href="https://www.rosehosting.com/cloud-vps-hosting.html"><img src="https://media.rosehosting.com/images/blogads/orange.jpg" alt="Cloud VPS Hosting"></a></center>
</div></div> <div class="et_pb_widget roseh-widget"><h4 class="widgettitle"> </h4><div style="text-align: center; " id="roseh-15084293"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5301323036263712" data-ad-slot="2385735863"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> <div class="et_pb_widget roseh-widget"><h4 class="widgettitle"> </h4><div style="text-align: center; " id="roseh-1390422648"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-5301323036263712" data-ad-slot="8927217199"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div> <div id="custom_html-4" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget">
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://rosehosting.us9.list-manage.com/subscribe/post?u=f1868632d497b649bacf4c210&amp;id=df0b8333a5" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<label for="mce-EMAIL">Get the newest Articles and Discounts before everyone else</label>
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>

<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_f1868632d497b649bacf4c210_df0b8333a5" tabindex="-1" value=""></div>
<div class="dnmclear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>
</div></div> </div>
</div> 
</div> 
</div> 

<footer class="footer-big-menu">
<div class="container">
<div class="row menu">
<div class="col-6 col-md-3 col-lg-2">
<h3 class="menu-title mb-2">Company</h3>
<a class="menu-link" href="https://www.rosehosting.com/about-us.html">About us</a>
<a class="menu-link" href="https://www.rosehosting.com/policies.html">Our Policies</a>
<a class="menu-link" href="https://www.rosehosting.com/contact-us.html">Contact Us</a>
<a class="menu-link" href="https://www.rosehosting.com/blog/">Blog</a>
<a class="menu-link" href="https://www.rosehosting.com/why-rosehosting.html">Why RoseHosting</a>
<a class="menu-link" href="https://www.rosehosting.com/compare-to-competition.html">Compare Us</a>
<a class="menu-link" href="https://www.rosehosting.com/reviews.html">Customer Reviews</a>
<a class="menu-link" href="https://www.rosehosting.com/awards.html">Awards &amp; Recognition</a>
</div>
<div class="col-6 col-md-3 col-lg-2">
<h3 class="menu-title  mb-2">Support</h3>
<a class="menu-link" href="https://secure.rosehosting.com/clientarea/index.php?/tickets/">Helpdesk System</a>
<a class="menu-link" href="https://secure.rosehosting.com/clientarea/index.php?/knowledgebase">Knowledge Base</a>
<a class="menu-link" href="https://status.rosehosting.com">Systems Status</a>
<h3 class="menu-title  mb-2 mt-4">Other Services</h3>
<a class="menu-link" href="https://secure.rosehosting.com/clientarea/index.php?/checkdomain/domain-registration/">Domain Registration</a>
<a class="menu-link" href="https://secure.rosehosting.com/clientarea/index.php?/checkdomain/domain-registration/#transfer">Domain Transfer</a>
<a class="menu-link" href="https://www.rosehosting.com/ssl-certificates.html">SSL Certificates</a>
</div>
<div class="col-6 col-md-3 col-lg-2">
<h3 class="menu-title  mb-2">Hosting</h3>
<a class="menu-link" href="https://www.rosehosting.com/web-hosting.html">Web Hosting</a>
<a class="menu-link" href="https://www.rosehosting.com/linux-vps-hosting.html">Linux VPS Hosting</a>
<a class="menu-link" href="https://www.rosehosting.com/nvme-hosting.html">NVMe Hosting</a>
<a class="menu-link" href="https://secure.rosehosting.com/clientarea/?cmd=cart&amp;action=add&amp;id=82">Custom SSD VPS</a>
<a class="menu-link" href="https://www.rosehosting.com/dedicated-servers.html">Cloud Dedicated Servers</a>
<a class="menu-link" href="https://www.rosehosting.com/hosting-solutions.html">Hosting Solutions</a>
<a class="menu-link" href="https://www.rosehosting.com/vps-affiliate-program.html">Recurr. Affiliate Program</a>
<a class="menu-link" href="https://www.rosehosting.com/cpa-hosting-affiliate-program.html">CPA Affiliate Program</a>
</div>
<div class="col-6 col-md-3 col-lg-2">
<h3 class="menu-title  mb-2">Linux VPS Hosting</h3>
<a class="menu-link" href="https://www.rosehosting.com/centos-hosting.html">CentOS Hosting</a>
<a class="menu-link" href="https://www.rosehosting.com/ubuntu-hosting.html">Ubuntu Hosting</a>
<a class="menu-link" href="https://www.rosehosting.com/debian-hosting.html">Debian Hosting</a>
<a class="menu-link" href="https://www.rosehosting.com/opensuse-hosting.html">OpenSUSE Hosting</a>
<a class="menu-link" href="https://www.rosehosting.com/arch-linux-hosting.html">Arch-Linux Hosting</a>
<a class="menu-link" href="https://www.rosehosting.com/scientific-linux-hosting.html">Scientific Linux Hosting</a>
</div>
<div class="col-6 col-md-3 col-lg-2">
<h3 class="menu-title  mb-2">Apps Hosting</h3>
<a class="menu-link" href="https://www.rosehosting.com/wordpress-hosting.html">WordPress Hosting</a>
<a class="menu-link" href="https://www.rosehosting.com/magento-hosting.html">Magento Hosting</a>
<a class="menu-link" href="https://www.rosehosting.com/odoo-hosting.html">Odoo Hosting</a>
<a class="menu-link" href="https://www.rosehosting.com/joomla-hosting.html">Joomla Hosting</a>
<a class="menu-link" href="https://www.rosehosting.com/drupal-hosting.html">Drupal Hosting</a>
<a class="menu-link" href="https://www.rosehosting.com/laravel-hosting.html">Laravel Hosting</a>
<a class="menu-link" href="https://www.rosehosting.com/nextcloud-hosting.html">NextCloud Hosting</a>
<a class="menu-link" href="https://www.rosehosting.com/prestashop-hosting.html">PrestaShop Hosting</a>
<a class="menu-link" href="https://www.rosehosting.com/ghost-hosting.html">Ghost Hosting</a>
<a class="menu-link" href="https://www.rosehosting.com/mediawiki-hosting.html">MediaWiki Hosting</a>
<a class="menu-link" href="https://www.rosehosting.com/tomcat-hosting.html">Tomcat Hosting</a>
</div>
<div class="col-6 col-md-3 col-lg-2">
<h3 class="menu-title mb-2">Contact Us</h3>
<a class="menu-link" href="tel:+18887673467">(888) ROSE-HOST</a>
<a class="menu-link" href="tel:+18887673467">(888) 767-3467</a>
<a class="menu-link" href="tel:+16465197201">(314) 275-0414</a>
<a class="menu-link" href="/cdn-cgi/l/email-protection#bd988a8e988a88988a8d988a8d988bdb988a8f988a8998898d988a8f988bdb988a8e988b88988b85988bdb988a8e988a89988b84988bd8988b8a988fd8988b8e988bdb988bd9">Email us</a>
<h3 class="menu-title mb-2 mt-4">Connect</h3>
<a class="menu-link" href="https://twitter.com/rosehosting" target="_blank"><i class="fa fa-twitter fa-fw"></i> Twitter</a>
<a class="menu-link" href="https://www.facebook.com/RoseHosting" target="_blank"><i class="fa fa-facebook fa-fw"></i> Facebook</a>
<a class="menu-link" href="https://www.linkedin.com/company/rose-web-services-l-l-c-" target="_blank"><i class="fa fa-linkedin fa-fw"></i> LinkedIn</a>
<a class="menu-link" href="https://www.rosehosting.com/blog/feed/" target="_blank"><i class="fa fa-rss fa-fw"></i> RSS Feed</a>
</div>
</div>
</div>
<div class="bottom">
<div class="container">
<div class="row">
<div class="col col-md-12">
<img class="privacy-shield d-block mb-4" width="175" src="https://www.rosehosting.com/blog/wp-content/themes/rh2018/img/privacy_shield.png" alt="privacy shield">
</div>
<div class="col-md-12 col-lg-6">
<p class="text-sm-left"><a class="inline-link footer-policy" href="/tos.html">Terms of Service</a> and <a class="inline-link footer-policy" href="/policies.html">other policies</a></p>
</div>
<div class="col-md-12 col-lg-6">
<p class="text-sm-right">&copy; 2001-2019 <a class="inline-link footer-policy" href="https://www.rosewebservices.com/">Rose Web Services LLC</a>.</p>
</div>
</div>
</div>
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" id="aff1f81b02f303eea5f87a3a065f153a" src="https://linuxhostsupport.com/chat//script.php?id=aff1f81b02f303eea5f87a3a065f153a"></script>

<div class="essb-followme essb-followme-bottom" data-full="" data-top="" data-background="rgba(255,255,255,0)" data-position="" data-avoid-left="true" data-hide="1"><div class="essb_links essb_counters essb_displayed_followme essb_share essb_template_bold-retina essb_1721248378 essb_links_center essb_mobile_hidden print-no" id="essb_displayed_followme_1721248378" data-essb-postid="30572" data-essb-position="followme" data-essb-button-style="button_name" data-essb-template="bold-retina" data-essb-counter-pos="insidename" data-essb-url="https://www.rosehosting.com/blog/how-to-install-wekan-on-centos-7/" data-essb-twitter-url="https://www.rosehosting.com/blog/how-to-install-wekan-on-centos-7/" data-essb-instance="1721248378"><ul class="essb_links_list essb_hide_icon"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-counter-pos="insidename"><span class="essb_totalcount essb_t_l" title="Total: "><span class="essb_total_text">Total: </span><span class="essb_t_nb">2</span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.rosehosting.com/blog/how-to-install-wekan-on-centos-7/&t=How+to+Install+Wekan+on+CentOS+7" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.rosehosting.com/blog/how-to-install-wekan-on-centos-7/&t=How+to+Install+Wekan+on+CentOS+7&#39;,&#39;facebook&#39;,&#39;1721248378&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook<span class="essb_counter_insidename" data-cnt="1" style="display: none;" data-cnt-short="1">1</span></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=How+to+Install+Wekan+on+CentOS+7&amp;url=https://www.rosehosting.com/blog/how-to-install-wekan-on-centos-7/&amp;counturl=https://www.rosehosting.com/blog/how-to-install-wekan-on-centos-7/&#39;,&#39;twitter&#39;,&#39;1721248378&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter<span class="essb_counter_insidename" data-cnt="1" style="display: none;" data-cnt-short="1">1</span></span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=How+to+Install+Wekan+on+CentOS+7&amp;url=https://www.rosehosting.com/blog/how-to-install-wekan-on-centos-7/" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=How+to+Install+Wekan+on+CentOS+7&amp;url=https://www.rosehosting.com/blog/how-to-install-wekan-on-centos-7/&#39;,&#39;linkedin&#39;,&#39;1721248378&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn<span class="essb_counter_insidename" data-cnt="" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;1721248378&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print<span class="essb_counter_insidename" data-cnt="" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1721248378&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email<span class="essb_counter_insidename" data-cnt="" style="display: none;" data-cnt-short="0">0</span></span></a></li></ul></div></div> <script type="text/javascript">
            var sub = document.getElementById('submit');
            document.getElementById('recaptcha-submit-btn-area').appendChild (sub);
            document.getElementById('submit').tabIndex = 6;
            if ( typeof _recaptcha_wordpress_savedcomment != 'undefined') {
                document.getElementById('comment').value = 
                    _recaptcha_wordpress_savedcomment;
            }
            </script><script type='text/javascript' src='https://www.rosehosting.com/blog/wp-content/themes/rh2018/js/theme.js?x68100&amp;x68100' defer='defer'></script>
<script type='text/javascript' src='https://www.rosehosting.com/blog/wp-includes/js/masonry.min.js?x68100&amp;x68100' defer='defer'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.rosehosting.com\/blog\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.rosehosting.com\/blog\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"02986ea375","timeline_nonce":"c5b7d1b7e1","blog_feed_nonce":"4e7c5f5b74","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.rosehosting.com\/blog\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.rosehosting.com\/blog\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.rosehosting.com\/blog\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"1bea67178b","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"6561e7d95e","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"30572","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rosehosting.com/blog/wp-content/themes/Extra/scripts/scripts.min.js?x68100&amp;x68100' defer='defer'></script>
<script type='text/javascript' src='https://www.rosehosting.com/blog/wp-includes/js/comment-reply.min.js?x68100&amp;x68100' defer='defer'></script>
<script type='text/javascript' src='https://www.rosehosting.com/blog/wp-content/themes/Extra/core/admin/js/common.js?x68100&amp;x68100' defer='defer'></script>
<script type='text/javascript' src='https://www.rosehosting.com/blog/wp-includes/js/wp-embed.min.js?x68100&amp;x68100' defer='defer'></script>
<script type='text/javascript' src='https://www.rosehosting.com/blog/wp-content/plugins/easy-table-of-contents/vendor/smooth-scroll/jquery.smooth-scroll.min.js?x68100&amp;x68100' defer='defer'></script>
<script type='text/javascript' src='https://www.rosehosting.com/blog/wp-content/plugins/easy-table-of-contents/vendor/js-cookie/js.cookie.min.js?x68100&amp;x68100' defer='defer'></script>
<script type='text/javascript' src='https://www.rosehosting.com/blog/wp-content/plugins/easy-table-of-contents/vendor/sticky-kit/jquery.sticky-kit.min.js?x68100&amp;x68100' defer='defer'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ezTOC = {"smooth_scroll":"1","visibility_hide_by_default":"","width":"100%","scroll_offset":"30"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rosehosting.com/blog/wp-content/plugins/easy-table-of-contents/assets/js/front.min.js?x68100&amp;x68100' defer='defer'></script>
<div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email" /><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email" /><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="712055982" /><input type="hidden" id="essb_mail_instance" value="" /><input type="hidden" id="essb_mail_post" value="" /></div></div><div class="essb_mailform_shadow"></div><link rel='stylesheet' id='essb-compiled-css' href='https://www.rosehosting.com/blog/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.css?x68100' type='text/css' media='all' /><script type='text/javascript' src='https://www.rosehosting.com/blog/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.js?x68100' async></script></body>
</html>
